{"action":"Upgrade freeipa to 4.4.4-1 or later.","affected":[{"fixed":"4.4.4-1","introduced":"0"}],"component":"freeipa","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.4.4-1"],"id":"tcs_01M5NBTP8SDHPX5M20YZ8F6969","modified_at":"2026-09-22T07:02:41.094418887Z","published_at":"2018-03-13T13:29:00.217Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-9575","https://security-tracker.debian.org/tracker/CVE-2016-9575"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-9575#Debian:13/freeipa","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-9575"}],"summary":"Ipa versions 4.2.x, 4.3.x before 4.3.3 and 4.4.x before 4.4.3 did not properly check the user's permissions while modifying certificate profiles in IdM's certprofile-mod command. An authenticated, unp"}