{"action":"Upgrade spice to 0.12.8-2.1 or later.","affected":[{"fixed":"0.12.8-2.1","introduced":"0"}],"component":"spice","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.12.8-2.1"],"id":"tcs_01M5NBTPW9T5A13RX3BVYS8CET","modified_at":"2026-09-22T07:02:41.935107702Z","published_at":"2018-07-27T20:29:00.220Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-9577","https://security-tracker.debian.org/tracker/CVE-2016-9577"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-9577","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-9577"}],"summary":"A vulnerability was discovered in SPICE before 0.13.90 in the server's protocol handling. An authenticated attacker could send crafted messages to the SPICE server causing a heap overflow leading to a"}