{"action":"Upgrade jbig2dec to 0.13-4 or later.","affected":[{"fixed":"0.13-4","introduced":"0"}],"component":"jbig2dec","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.13-4"],"id":"tcs_01M5NBTS902KB6Q9PX0BFY0CCQ","modified_at":"2026-09-22T07:02:44.691040108Z","published_at":"2018-04-24T01:29:00.270Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-9601","https://security-tracker.debian.org/tracker/CVE-2016-9601"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-9601","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-9601"}],"summary":"ghostscript before version 9.21 is vulnerable to a heap based buffer overflow that was found in the ghostscript jbig2_decode_gray_scale_image function which is used to decode halftone segments in a JB"}