{"action":"Upgrade qemu to 1:2.8+dfsg-4 or later.","affected":[{"fixed":"1:2.8+dfsg-4","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:2.8+dfsg-4"],"id":"tcs_01M5NBTSWS5CRYYMA94JPFWAX3","modified_at":"2026-09-22T07:02:32.441928209Z","published_at":"2018-07-27T21:29:00.290Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-9603","https://security-tracker.debian.org/tracker/CVE-2016-9603"],"severity":{"label":"critical","score":9.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-9603#Debian:14/qemu","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-9603"}],"summary":"A heap buffer overflow flaw was found in QEMU's Cirrus CLGD 54xx VGA emulator's VNC display driver support before 2.9; the issue could occur when a VNC client attempted to update its display after a V"}