{"action":"Upgrade xen to 4.4.0-1 or later.","affected":[{"fixed":"4.4.0-1","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.4.0-1"],"id":"tcs_01M5NBTT24AM3XTSJNGP227Y73","modified_at":"2026-09-22T07:02:32.441928209Z","published_at":"2018-07-27T21:29:00.290Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-9603","https://security-tracker.debian.org/tracker/CVE-2016-9603"],"severity":{"label":"critical","score":9.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-9603#Debian:13/xen","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-9603"}],"summary":"A heap buffer overflow flaw was found in QEMU's Cirrus CLGD 54xx VGA emulator's VNC display driver support before 2.9; the issue could occur when a VNC client attempted to update its display after a V"}