{"action":"Upgrade resteasy3.0 to 3.0.26-1 or later.","affected":[{"fixed":"3.0.26-1","introduced":"0"}],"component":"resteasy3.0","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.0.26-1"],"id":"tcs_01M5NBTTHE6KV2BVMNFBZ1T19Z","modified_at":"2026-09-22T07:02:44.717931075Z","published_at":"2018-03-09T20:29:00.503Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-9606","https://security-tracker.debian.org/tracker/CVE-2016-9606"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-9606#Debian:13/resteasy3.0","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-9606"}],"summary":"JBoss RESTEasy before version 3.1.2 could be forced into parsing a request with YamlProvider, resulting in unmarshalling of potentially untrusted data which could allow an attacker to execute arbitrar"}