{"action":"Upgrade ikiwiki to 3.20161229 or later.","affected":[{"fixed":"3.20161229","introduced":"0"}],"component":"ikiwiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.20161229"],"id":"tcs_01M5NBTZ2JYHFTK4DKN8X448N6","modified_at":"2026-09-22T07:00:18.068989058Z","published_at":"2018-04-13T15:29:00.210Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-9646","https://security-tracker.debian.org/tracker/CVE-2016-9646"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-9646","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-9646"}],"summary":"ikiwiki before 3.20161229 incorrectly called the CGI::FormBuilder->field method (similar to the CGI->param API that led to Bugzilla's CVE-2014-1572), which can be abused to lead to commit metadata for"}