{"action":"Upgrade linux to 4.8.15-1 or later.","affected":[{"fixed":"4.8.15-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.8.15-1"],"id":"tcs_01M5NBTZWKQ2W3TH95MM48RRHB","modified_at":"2026-09-22T07:00:42.161794184Z","published_at":"2016-12-28T07:59:00.430Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-9755","https://security-tracker.debian.org/tracker/CVE-2016-9755"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-9755","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-9755"}],"summary":"The netfilter subsystem in the Linux kernel before 4.9 mishandles IPv6 reassembly, which allows local users to cause a denial of service (integer overflow, out-of-bounds write, and GPF) or possibly ha"}