{"action":"Upgrade openafs to 1.6.20-1 or later.","affected":[{"fixed":"1.6.20-1","introduced":"0"}],"component":"openafs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.6.20-1"],"id":"tcs_01M5NBV0BABQMDM2JD9E2T8RBE","modified_at":"2026-09-22T07:00:48.505667928Z","published_at":"2017-02-06T17:59:00.467Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-9772","https://security-tracker.debian.org/tracker/CVE-2016-9772"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-9772","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-9772"}],"summary":"OpenAFS 1.6.19 and earlier allows remote attackers to obtain sensitive directory information via vectors involving the (1) client cache partition, (2) fileserver vice partition, or (3) certain RPC res"}