{"action":"Upgrade linux to 4.8.15-1 or later.","affected":[{"fixed":"4.8.15-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.8.15-1"],"id":"tcs_01M5NBV0VR77GHTQE2XJW3Y82A","modified_at":"2026-09-22T07:02:42.860699179Z","published_at":"2016-12-28T07:59:00.510Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-9777","https://security-tracker.debian.org/tracker/CVE-2016-9777"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-9777#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-9777"}],"summary":"KVM in the Linux kernel before 4.8.12, when I/O APIC is enabled, does not properly restrict the VCPU index, which allows guest OS users to gain host OS privileges or cause a denial of service (out-of-"}