{"action":"Upgrade linux to 4.7.2-1 or later.","affected":[{"fixed":"4.7.2-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.7.2-1"],"id":"tcs_01M5NBV1BVV2AYCDSX207D1M4N","modified_at":"2026-09-22T07:02:42.937587134Z","published_at":"2016-12-28T07:59:00.603Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-9794","https://security-tracker.debian.org/tracker/CVE-2016-9794"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-9794","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-9794"}],"summary":"Race condition in the snd_pcm_period_elapsed function in sound/core/pcm_lib.c in the ALSA subsystem in the Linux kernel before 4.7 allows local users to cause a denial of service (use-after-free) or p"}