{"action":"Upgrade gst-plugins-good1.0 to 1.10.1-2 or later.","affected":[{"fixed":"1.10.1-2","introduced":"0"}],"component":"gst-plugins-good1.0","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.10.1-2"],"id":"tcs_01M5NBV45MP2P65PWY01CX1JET","modified_at":"2026-09-22T07:00:48.627192102Z","published_at":"2017-01-13T16:59:00.980Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-9807","https://security-tracker.debian.org/tracker/CVE-2016-9807"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-9807#Debian:13/gst-plugins-good1.0","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-9807"}],"summary":"The flx_decode_chunks function in gst/flx/gstflxdec.c in GStreamer before 1.10.2 allows remote attackers to cause a denial of service (invalid memory read and crash) via a crafted FLIC file."}