{"action":"Upgrade gst-plugins-good1.0 to 1.10.1-2 or later.","affected":[{"fixed":"1.10.1-2","introduced":"0"}],"component":"gst-plugins-good1.0","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.10.1-2"],"id":"tcs_01M5NBV4EWQFE02HB86007ERX2","modified_at":"2026-09-22T07:02:45.884741204Z","published_at":"2017-01-13T16:59:01.043Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-9808","https://security-tracker.debian.org/tracker/CVE-2016-9808"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-9808#Debian:14/gst-plugins-good1.0","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-9808"}],"summary":"The FLIC decoder in GStreamer before 1.10.2 allows remote attackers to cause a denial of service (out-of-bounds write and crash) via a crafted series of skip and count pairs."}