{"action":"Upgrade gst-plugins-good1.0 to 1.10.1-2 or later.","affected":[{"fixed":"1.10.1-2","introduced":"0"}],"component":"gst-plugins-good1.0","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.10.1-2"],"id":"tcs_01M5NBV4R4QCXCPC85CZRAT8V9","modified_at":"2026-09-22T07:01:47.946796254Z","published_at":"2017-01-13T16:59:01.230Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-9810","https://security-tracker.debian.org/tracker/CVE-2016-9810"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-9810","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-9810"}],"summary":"The gst_decode_chain_free_internal function in the flxdex decoder in gst-plugins-good in GStreamer before 1.10.2 allows remote attackers to cause a denial of service (invalid memory read and crash) vi"}