{"action":"Upgrade gst-plugins-bad1.0 to 1.10.2-1 or later.","affected":[{"fixed":"1.10.2-1","introduced":"0"}],"component":"gst-plugins-bad1.0","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.10.2-1"],"id":"tcs_01M5NBV59Z96ZPHTV2EQGWQ1EG","modified_at":"2026-09-22T07:02:43.736491064Z","published_at":"2017-01-13T16:59:01.323Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-9812","https://security-tracker.debian.org/tracker/CVE-2016-9812"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-9812#Debian:13/gst-plugins-bad1.0","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-9812"}],"summary":"The gst_mpegts_section_new function in the mpegts decoder in GStreamer before 1.10.2 allows remote attackers to cause a denial of service (out-of-bounds read) via a too small section."}