{"action":"Upgrade simplesamlphp to 1.14.10-1 or later.","affected":[{"fixed":"1.14.10-1","introduced":"0"}],"component":"simplesamlphp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.14.10-1"],"id":"tcs_01M5NBV5R0248M6SHA2W9SY3GY","modified_at":"2026-09-22T07:02:20.537836094Z","published_at":"2017-02-17T02:59:14.047Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-9814","https://security-tracker.debian.org/tracker/CVE-2016-9814"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-9814","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-9814"}],"summary":"The validateSignature method in the SAML2\\Utils class in SimpleSAMLphp before 1.14.10 and simplesamlphp/saml2 library before 1.9.1, 1.10.x before 1.10.3, and 2.x before 2.3.3 allows remote attackers t"}