{"action":"Upgrade xen to 4.8.0-1 or later.","affected":[{"fixed":"4.8.0-1","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.8.0-1"],"id":"tcs_01M5NBV6Q2VK9T3TFZ1JFSVV62","modified_at":"2026-09-22T07:02:46.688154366Z","published_at":"2017-02-27T22:59:00.603Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-9817","https://security-tracker.debian.org/tracker/CVE-2016-9817"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-9817#Debian:13/xen","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-9817"}],"summary":"Xen through 4.7.x allows local ARM guest OS users to cause a denial of service (host crash) via vectors involving a (1) data or (2) prefetch abort with the ESR_EL2.EA bit set."}