{"action":"Upgrade mapserver to 7.0.3-1 or later.","affected":[{"fixed":"7.0.3-1","introduced":"0"}],"component":"mapserver","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["7.0.3-1"],"id":"tcs_01M5NBV7CA55R20QN10DMN42YN","modified_at":"2026-09-22T07:02:21.042639554Z","published_at":"2016-12-08T08:59:01.240Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-9839","https://security-tracker.debian.org/tracker/CVE-2016-9839"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-9839","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-9839"}],"summary":"In MapServer before 7.0.3, OGR driver error messages are too verbose and may leak sensitive information if data connection fails."}