{"action":"Upgrade phpmyadmin to 4:4.6.5.1-1 or later.","affected":[{"fixed":"4:4.6.5.1-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4:4.6.5.1-1"],"id":"tcs_01M5NBVD61MFWAJ2PEFXMQ5C84","modified_at":"2026-09-22T07:00:53.961811054Z","published_at":"2016-12-11T02:59:56.243Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-9857","https://security-tracker.debian.org/tracker/CVE-2016-9857"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-9857#Debian:14/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-9857"}],"summary":"An issue was discovered in phpMyAdmin. XSS is possible because of a weakness in a regular expression used in some JavaScript processing. All 4.6.x versions (prior to 4.6.5), 4.4.x versions (prior to 4"}