{"action":"Upgrade phpmyadmin to 4:4.6.5.1-1 or later.","affected":[{"fixed":"4:4.6.5.1-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4:4.6.5.1-1"],"id":"tcs_01M5NBVEWDPWS32NF4YGTKWXJZ","modified_at":"2026-09-22T07:02:18.654556283Z","published_at":"2016-12-11T03:00:07.477Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-9865","https://security-tracker.debian.org/tracker/CVE-2016-9865"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-9865","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-9865"}],"summary":"An issue was discovered in phpMyAdmin. Due to a bug in serialized string parsing, it was possible to bypass the protection offered by PMA_safeUnserialize() function. All 4.6.x versions (prior to 4.6.5"}