{"action":"Upgrade html5lib to 0.999999999-1 or later.","affected":[{"fixed":"0.999999999-1","introduced":"0"}],"component":"html5lib","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.999999999-1"],"id":"tcs_01M5NBVKJGC22RWWP92MH8N3QW","modified_at":"2026-09-22T07:02:31.217214702Z","published_at":"2017-02-22T16:59:00.380Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-9909","https://security-tracker.debian.org/tracker/CVE-2016-9909"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-9909#Debian:14/html5lib","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-9909"}],"summary":"The serializer in html5lib before 0.99999999 might allow remote attackers to conduct cross-site scripting (XSS) attacks by leveraging mishandling of the < (less than) character in attribute values."}