{"action":"Upgrade html5lib to 0.999999999-1 or later.","affected":[{"fixed":"0.999999999-1","introduced":"0"}],"component":"html5lib","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.999999999-1"],"id":"tcs_01M5NBVKTBY6RQF4Z9PMRKMTM7","modified_at":"2026-09-22T07:02:26.858564388Z","published_at":"2017-02-22T16:59:00.443Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-9910","https://security-tracker.debian.org/tracker/CVE-2016-9910"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-9910#Debian:14/html5lib","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-9910"}],"summary":"The serializer in html5lib before 0.99999999 might allow remote attackers to conduct cross-site scripting (XSS) attacks by leveraging mishandling of special characters in attribute values, a different"}