{"action":"Upgrade linux to 4.8.15-1 or later.","affected":[{"fixed":"4.8.15-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.8.15-1"],"id":"tcs_01M5NBVNWZM4HX3KD0F3Y4JMP2","modified_at":"2026-09-22T07:02:26.396490003Z","published_at":"2016-12-08T17:59:03.867Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-9919","https://security-tracker.debian.org/tracker/CVE-2016-9919"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-9919#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-9919"}],"summary":"The icmp6_send function in net/ipv6/icmp.c in the Linux kernel through 4.8.12 omits a certain check of the dst data structure, which allows remote attackers to cause a denial of service (panic) via a"}