{"action":"Upgrade libgd2 to 2.2.2-29-g3c2b605-1 or later.","affected":[{"fixed":"2.2.2-29-g3c2b605-1","introduced":"0"}],"component":"libgd2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.2.2-29-g3c2b605-1"],"id":"tcs_01M5NBVQMYHSZNB7CB5581Y0BH","modified_at":"2026-09-22T07:00:18.064267501Z","published_at":"2017-01-04T20:59:00.480Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-9933","https://security-tracker.debian.org/tracker/CVE-2016-9933"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-9933#Debian:14/libgd2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-9933"}],"summary":"Stack consumption vulnerability in the gdImageFillToBorder function in gd.c in the GD Graphics Library (aka libgd) before 2.2.2, as used in PHP before 5.6.28 and 7.x before 7.0.13, allows remote attac"}