{"action":"Upgrade simplesamlphp to 1.14.11-1 or later.","affected":[{"fixed":"1.14.11-1","introduced":"0"}],"component":"simplesamlphp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.14.11-1"],"id":"tcs_01M5NBVSEG2T4YN588NNGX7J9B","modified_at":"2026-09-22T07:02:50.751853332Z","published_at":"2017-02-17T02:59:14.233Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-9955","https://security-tracker.debian.org/tracker/CVE-2016-9955"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-9955#Debian:14/simplesamlphp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-9955"}],"summary":"The SimpleSAML_XML_Validator class constructor in SimpleSAMLphp before 1.14.11 might allow remote attackers to spoof signatures on SAML 1 responses or possibly cause a denial of service (memory consum"}