{"action":"Upgrade exim4 to 4.88~RC6-2 or later.","affected":[{"fixed":"4.88~RC6-2","introduced":"0"}],"component":"exim4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.88~RC6-2"],"id":"tcs_01M5NBVVJQWZ1HMXF0ND2EWWFV","modified_at":"2026-09-22T07:02:49.004599271Z","published_at":"2017-02-01T15:59:00.270Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-9963","https://security-tracker.debian.org/tracker/CVE-2016-9963"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-9963#Debian:13/exim4","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-9963"}],"summary":"Exim before 4.87.1 might allow remote attackers to obtain the private DKIM signing key via vectors related to log files and bounce messages."}