{"action":"Upgrade ikiwiki to 3.20170111 or later.","affected":[{"fixed":"3.20170111","introduced":"0"}],"component":"ikiwiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.20170111"],"id":"tcs_01M5NBVZ7M7WS2BYC328YMVYS7","modified_at":"2026-09-01T20:03:40.059298240Z","published_at":"2018-04-13T15:29:00.273Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-0356","https://security-tracker.debian.org/tracker/CVE-2017-0356"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-0356#Debian:13/ikiwiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-0356"}],"summary":"A flaw, similar to to CVE-2016-9646, exists in ikiwiki before 3.20170111, in the passwordauth plugin's use of CGI::FormBuilder, allowing an attacker to bypass authentication via repeated parameters."}