{"action":"Upgrade mediawiki to 1:1.27.2-1 or later.","affected":[{"fixed":"1:1.27.2-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:1.27.2-1"],"id":"tcs_01M5NBW0CPMTGASERBQ92EW5ZG","modified_at":"2026-09-01T20:03:40.119289096Z","published_at":"2018-04-13T16:29:00.283Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-0361","https://security-tracker.debian.org/tracker/CVE-2017-0361"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-0361#Debian:13/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-0361"}],"summary":"Mediawiki before 1.28.1 / 1.27.2 / 1.23.16 contains an information disclosure flaw, where the api.log might contain passwords in plaintext."}