{"action":"Upgrade mediawiki to 1:1.27.2-1 or later.","affected":[{"fixed":"1:1.27.2-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.27.2-1"],"id":"tcs_01M5NBW0PY03NY09R3GPW68476","modified_at":"2026-09-01T20:03:40.135545470Z","published_at":"2018-04-13T16:29:00.347Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-0362","https://security-tracker.debian.org/tracker/CVE-2017-0362"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-0362#Debian:14/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-0362"}],"summary":"Mediawiki before 1.28.1 / 1.27.2 / 1.23.16 contains a flaw where the \"Mark all pages visited\" on the watchlist does not require a CSRF token."}