{"action":"Upgrade mediawiki to 1:1.27.2-1 or later.","affected":[{"fixed":"1:1.27.2-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.27.2-1"],"id":"tcs_01M5NBW2ZBFBM95WA6NTTM67BC","modified_at":"2026-09-01T20:03:40.251055803Z","published_at":"2022-02-18T23:15:07.843Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-0371","https://security-tracker.debian.org/tracker/CVE-2017-0371"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-0371#Debian:14/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-0371"}],"summary":"MediaWiki before 1.23.16, 1.24.x through 1.27.x before 1.27.2, and 1.28.x before 1.28.1 allows remote attackers to discover the IP addresses of Wiki visitors via a style=\"background-image: attr(title"}