{"action":"Upgrade mediawiki to 1:1.27.3-1 or later.","affected":[{"fixed":"1:1.27.3-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:1.27.3-1"],"id":"tcs_01M5NBW31YQ9JKQJ08MAHBWA74","modified_at":"2026-09-01T20:03:40.146220526Z","published_at":"2018-04-13T16:29:00.940Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-0372","https://security-tracker.debian.org/tracker/CVE-2017-0372"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-0372","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-0372"}],"summary":"Parameters injection in the SyntaxHighlight extension of Mediawiki before 1.23.16, 1.27.3 and 1.28.2 might result in multiple vulnerabilities."}