{"action":"Upgrade libconfig-model-perl to 2.097-2 or later.","affected":[{"fixed":"2.097-2","introduced":"0"}],"component":"libconfig-model-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.097-2"],"id":"tcs_01M5NBW3RWZXRW8VDWKAQJ1ZRY","modified_at":"2026-09-01T20:03:40.743271543Z","published_at":"2017-05-23T18:29:00.180Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-0373","https://security-tracker.debian.org/tracker/CVE-2017-0373"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-0373#Debian:13/libconfig-model-perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-0373"}],"summary":"The gen_class_pod implementation in lib/Config/Model/Utils/GenClassPod.pm in Config-Model (aka libconfig-model-perl) before 2.102 has a dangerous \"use lib\" line, which allows remote attackers to have"}