{"action":"Upgrade libgcrypt20 to 1.7.9-1 or later.","affected":[{"fixed":"1.7.9-1","introduced":"0"}],"component":"libgcrypt20","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.7.9-1"],"id":"tcs_01M5NBW4FFKW80DSXJ1HPEMBQV","modified_at":"2026-09-01T20:03:40.330122936Z","published_at":"2017-08-29T22:29:00.173Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-0379","https://security-tracker.debian.org/tracker/CVE-2017-0379"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-0379#Debian:13/libgcrypt20","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-0379"}],"summary":"Libgcrypt before 1.8.1 does not properly consider Curve25519 side-channel attacks, which makes it easier for attackers to discover a secret key, related to cipher/ecc.c and mpi/ec.c."}