{"action":"Upgrade libxml2 to 2.9.4+dfsg1-3.1 or later.","affected":[{"fixed":"2.9.4+dfsg1-3.1","introduced":"0"}],"component":"libxml2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.9.4+dfsg1-3.1"],"id":"tcs_01M5NBW6CWG14FBA8A4SF2ZKS9","modified_at":"2026-10-15T07:47:23.702357868Z","published_at":"2017-06-14T13:29:00.687Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-0663","https://security-tracker.debian.org/tracker/CVE-2017-0663"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-0663","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-0663"}],"summary":"A remote code execution vulnerability in libxml2 could enable an attacker using a specially crafted file to execute arbitrary code within the context of an unprivileged process. This issue is rated as"}