{"action":"Upgrade rubygems to 3.2.0~rc.1-1 or later.","affected":[{"fixed":"3.2.0~rc.1-1","introduced":"0"}],"component":"rubygems","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.2.0~rc.1-1"],"id":"tcs_01M5NBW7BY4KW62CFVRJTKWE5F","modified_at":"2026-09-01T20:03:40.241325740Z","published_at":"2017-08-31T20:29:00.417Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-0899","https://security-tracker.debian.org/tracker/CVE-2017-0899"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-0899#Debian:13/rubygems","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-0899"}],"summary":"RubyGems version 2.6.12 and earlier is vulnerable to maliciously crafted gem specifications that include terminal escape characters. Printing the gem specification would execute terminal escape sequen"}