{"action":"Upgrade rubygems to 3.2.0~rc.1-1 or later.","affected":[{"fixed":"3.2.0~rc.1-1","introduced":"0"}],"component":"rubygems","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.2.0~rc.1-1"],"id":"tcs_01M5NBW7H5DC7BH9WR21X0F8R2","modified_at":"2026-09-01T20:03:40.254145976Z","published_at":"2017-08-31T20:29:00.510Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-0900","https://security-tracker.debian.org/tracker/CVE-2017-0900"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-0900","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-0900"}],"summary":"RubyGems version 2.6.12 and earlier is vulnerable to maliciously crafted gem specifications to cause a denial of service attack against RubyGems clients who have issued a `query` command."}