{"action":"Upgrade rubygems to 3.2.0~rc.1-1 or later.","affected":[{"fixed":"3.2.0~rc.1-1","introduced":"0"}],"component":"rubygems","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.2.0~rc.1-1"],"id":"tcs_01M5NBW7Z9QFD6GA64B8GSRJ1S","modified_at":"2026-09-01T20:03:40.294057699Z","published_at":"2017-08-31T20:29:00.603Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-0902","https://security-tracker.debian.org/tracker/CVE-2017-0902"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-0902","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-0902"}],"summary":"RubyGems version 2.6.12 and earlier is vulnerable to a DNS hijacking vulnerability that allows a MITM attacker to force the RubyGems client to download and install gems from a server that the attacker"}