{"action":"Upgrade shotwell to 0.25.4+really0.24.5-0.1 or later.","affected":[{"fixed":"0.25.4+really0.24.5-0.1","introduced":"0"}],"component":"shotwell","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.25.4+really0.24.5-0.1"],"id":"tcs_01M5NBWA6ZZ89EPZ5TZ159PWFP","modified_at":"2026-09-01T20:03:40.382721377Z","published_at":"2017-07-17T13:18:16.673Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-1000024","https://security-tracker.debian.org/tracker/CVE-2017-1000024"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-1000024#Debian:13/shotwell","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-1000024"}],"summary":"Shotwell version 0.24.4 or earlier and 0.25.3 or earlier is vulnerable to an information disclosure in the web publishing plugins resulting in potential password and oauth token plaintext transmission"}