{"action":"Upgrade epiphany-browser to 3.22.6-1 or later.","affected":[{"fixed":"3.22.6-1","introduced":"0"}],"component":"epiphany-browser","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.22.6-1"],"id":"tcs_01M5NBWAGNP80RFF857ESTW1NN","modified_at":"2026-09-01T20:03:40.257560168Z","published_at":"2017-07-17T13:18:16.703Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-1000025","https://security-tracker.debian.org/tracker/CVE-2017-1000025"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-1000025#Debian:14/epiphany-browser","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-1000025"}],"summary":"GNOME Web (Epiphany) 3.23 before 3.23.5, 3.22 before 3.22.6, 3.20 before 3.20.7, 3.18 before 3.18.11, and prior versions, is vulnerable to a password manager sweep attack resulting in the remote exfil"}