{"action":"Upgrade gtk-vnc to 0.4.3-1 or later.","affected":[{"fixed":"0.4.3-1","introduced":"0"}],"component":"gtk-vnc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.4.3-1"],"id":"tcs_01M5NBWBNVFFTC1ZP30RKTNGXX","modified_at":"2026-09-01T20:03:40.442803563Z","published_at":"2017-07-17T13:18:17.327Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-1000044","https://security-tracker.debian.org/tracker/CVE-2017-1000044"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-1000044","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-1000044"}],"summary":"gtk-vnc 0.4.2 and older doesn't check framebuffer boundaries correctly when updating framebuffer which may lead to memory corruption when rendering"}