{"action":"Upgrade htslib to 1.4.1-1 or later.","affected":[{"fixed":"1.4.1-1","introduced":"0"}],"component":"htslib","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.4.1-1"],"id":"tcs_01M5NBWH290WTK5MVH2A4H01EM","modified_at":"2026-09-01T20:03:40.932677343Z","published_at":"2017-11-17T15:29:00.280Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-1000206","https://security-tracker.debian.org/tracker/CVE-2017-1000206"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-1000206#Debian:14/htslib","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-1000206"}],"summary":"samtools htslib library version 1.4.0 and earlier is vulnerable to buffer overflow in the CRAM rANS codec resulting in potential arbitrary code execution"}