{"action":"Upgrade lynx to 2.8.9dev16-1 or later.","affected":[{"fixed":"2.8.9dev16-1","introduced":"0"}],"component":"lynx","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.8.9dev16-1"],"id":"tcs_01M5NBWH4PJR8GKTBTZ042ADPJ","modified_at":"2026-09-01T20:03:40.882646771Z","published_at":"2017-11-17T15:29:00.310Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-1000211","https://security-tracker.debian.org/tracker/CVE-2017-1000211"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-1000211","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-1000211"}],"summary":"Lynx before 2.8.9dev.16 is vulnerable to a use after free in the HTML parser resulting in memory disclosure, because HTML_put_string() can append a chunk onto itself."}