{"action":"Upgrade optipng to 0.7.6-1.1 or later.","affected":[{"fixed":"0.7.6-1.1","introduced":"0"}],"component":"optipng","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.7.6-1.1"],"id":"tcs_01M5NBWJSBDBWRGEVGKGV4W6RW","modified_at":"2026-09-01T20:03:40.344696938Z","published_at":"2017-11-17T05:29:00.483Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-1000229","https://security-tracker.debian.org/tracker/CVE-2017-1000229"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-1000229#Debian:14/optipng","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-1000229"}],"summary":"Integer overflow bug in function minitiff_read_info() of optipng 0.7.6 allows an attacker to remotely execute code or cause denial of service."}