{"action":"Upgrade python-pysaml2 to 4.5.0-4 or later.","affected":[{"fixed":"4.5.0-4","introduced":"0"}],"component":"python-pysaml2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.5.0-4"],"id":"tcs_01M5NBWKKRC7X618NPY040A7G3","modified_at":"2026-09-01T20:03:40.362881099Z","published_at":"2017-11-17T04:29:00.513Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-1000246","https://security-tracker.debian.org/tracker/CVE-2017-1000246"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-1000246#Debian:13/python-pysaml2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-1000246"}],"summary":"Python package pysaml2 version 4.4.0 and earlier reuses the initialization vector across encryptions in the IDP server, resulting in weak encryption of data."}