{"action":"Upgrade ruby-redis-store to 1.1.6-2 or later.","affected":[{"fixed":"1.1.6-2","introduced":"0"}],"component":"ruby-redis-store","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.1.6-2"],"id":"tcs_01M5NBWKRWM9N63B8AY70Z2TWA","modified_at":"2026-09-01T20:03:40.496017459Z","published_at":"2017-11-17T04:29:00.577Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-1000248","https://security-tracker.debian.org/tracker/CVE-2017-1000248"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-1000248","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-1000248"}],"summary":"Redis-store <=v1.3.0 allows unsafe objects to be loaded from redis"}