{"action":"Upgrade libvirt to 3.8.0-3 or later.","affected":[{"fixed":"3.8.0-3","introduced":"0"}],"component":"libvirt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.8.0-3"],"id":"tcs_01M5NBWNYJ482JCFS246AM9JAG","modified_at":"2026-09-01T20:03:41.032251090Z","published_at":"2017-10-31T15:29:00.240Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-1000256","https://security-tracker.debian.org/tracker/CVE-2017-1000256"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-1000256#Debian:14/libvirt","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-1000256"}],"summary":"libvirt version 2.3.0 and later is vulnerable to a bad default configuration of \"verify-peer=no\" passed to QEMU by libvirt resulting in a failure to validate SSL/TLS certificates by default."}