{"action":"Upgrade sudo to 1.8.20p1-1 or later.","affected":[{"fixed":"1.8.20p1-1","introduced":"0"}],"component":"sudo","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.8.20p1-1"],"id":"tcs_01M5NBWQC1X421EC6MQ5HJFE9Y","modified_at":"2026-09-01T20:03:40.680911303Z","published_at":"2017-06-05T14:29:00.200Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-1000367","https://security-tracker.debian.org/tracker/CVE-2017-1000367"],"severity":{"label":"medium","score":6.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-1000367","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-1000367"}],"summary":"Todd Miller's sudo version 1.8.20 and earlier is vulnerable to an input validation (embedded spaces) in the get_process_ttyname() function resulting in information disclosure and command execution."}