{"action":"Upgrade sudo to 1.8.20p1-1.1 or later.","affected":[{"fixed":"1.8.20p1-1.1","introduced":"0"}],"component":"sudo","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.8.20p1-1.1"],"id":"tcs_01M5NBWQPRQFWK66SD021087C6","modified_at":"2026-09-01T20:03:40.362406347Z","published_at":"2017-06-05T16:29:00.200Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-1000368","https://security-tracker.debian.org/tracker/CVE-2017-1000368"],"severity":{"label":"high","score":8.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-1000368#Debian:13/sudo","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-1000368"}],"summary":"Todd Miller's sudo version 1.8.20p1 and earlier is vulnerable to an input validation (embedded newlines) in the get_process_ttyname() function resulting in information disclosure and command execution"}