{"action":"Upgrade ruby to 2.5.5-r0 or later.","affected":[{"fixed":"2.5.5-r0","introduced":"0"}],"component":"ruby","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.9","exploited":false,"fixed_versions":["2.5.5-r0"],"id":"tcs_01M5NBWTN44FH0ZBXA89RFSPWF","modified_at":"2026-09-21T06:17:52.547509166Z","published_at":"2019-06-17T19:15:11.843Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-8324","https://security.alpinelinux.org/vuln/CVE-2019-8324"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-8324#Alpine:v3.9/ruby","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-8324"}],"summary":"An issue was discovered in RubyGems 2.6 and later through 3.0.2. A crafted gem with a multi-line name is not handled correctly. Therefore, an attacker could inject arbitrary code to the stub line of g"}