{"action":"Upgrade ruby to 2.5.5-r0 or later.","affected":[{"fixed":"2.5.5-r0","introduced":"0"}],"component":"ruby","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.8","exploited":false,"fixed_versions":["2.5.5-r0"],"id":"tcs_01M5NBWV5E6GA7YB6EB61G7SJM","modified_at":"2026-09-21T06:17:52.547886277Z","published_at":"2019-06-17T19:15:11.890Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-8325","https://security.alpinelinux.org/vuln/CVE-2019-8325"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-8325#Alpine:v3.8/ruby","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-8325"}],"summary":"An issue was discovered in RubyGems 2.6 and later through 3.0.2. Since Gem::CommandManager#run calls alert_error without escaping, escape sequence injection is possible. (There are many ways to cause"}